2012/06/16

【情報】山Lionは間近か! iTunes 10.6.3とSkype 5.8が来てますぜ。



夏のボーナスもガクンガクンと減り。。。

山Lionのアップデートぐらいしか楽しみがない@dodonpapaです。



7月は、山Lion到来です。

山Lionに向けて、iTuneのアップとSkypeのアップ来てますよ、来てます。








まずはiTunesからね。














iTunes 10.6.3 の新機能

iTunes 10.6.3 では OS X Mountain Lion がサポートされるようになり、いくつかの重要な問題が解決されます。


やったね!



• iBooks テキストブックを含む iPad(第 1 世代)を同期するときに iTunes が応答しなくなる問題を解決します
• デバイスに同期された写真が予期しない順番で表示される問題を解決します
• デバイス上で作成されたプレイリストが iTunes によって突然削除される問題を解決します
• デバイス上の App が iTunes によって突然削除される問題を解決します
• パフォーマンスと信頼性が全体的に改善します


でも見た目は変わらんなあ。。。



▼変更前


















▼変更後

















でもですね、体感スピードが少し上がっている気がするのです。

アップはおすすめです。



iTunes 10.6.3に必要なMacのハードウェア条件はこんな感じ。

・IntelまたはPowerPC G5、G4プロセッサと512MBのメモリを搭載したMac
・iTunes Storeで購入したSDビデオの再生には1.0GHz PowerPC G4以上のプロセッサと512MBのメモリが必要
・720p HDビデオの再生、iTunes LPの再生には2.0GHz Intel Core 2 Duo以上のプロセッサと1GBのメモリが必要
・1080p HDビデオの再生、iTunes LPの再生には2.4GHz Intel Core 2 Duo以上のプロセッサと2GBのメモリが必要
・1,024x768以上のディスプレイ解像度(iTunes LPの再生には1,280x800以上が必要)
・iTunes Storeの利用にはブロードバンドインターネット接続が必要
・オーディオCD、MP3 CD、またはバックアップCD作成にはApple combo driveまたはSuperDriveが必要(Apple製以外のCD-RWドライブも動作する場合があります)
・ライブラリをDVDにバックアップするにはApple SuperDriveが必要(Apple製以外のDVD-RWドライブも動作する場合があります)

昔のMacとかもサポートしているんだあ。

意外と親切なのにびっくり。

アップル - iTunes - iTunesを今すぐダウンロード





次はSkype 。



OS X Mountain Lionに対応した「Skype 5.8 for Mac」が公開














新たにOS X Mountain Lionに対応。また、相手がiOSやAndroidデバイスを利用している場合、電話の向きを変えてもビデオ通話画面の向きが自動で調整されるようになった。さらにスクリーン・シェア機能もアップグレードされ、使用しているデスクトップを通話しているユーザー同士で共有することも可能になっている。ほかにも連絡先リストが好きなように動かせるようになったなど、さまざまな改良が施されている。

へえ。。。

Skype使っていないのでよくわからないです。。。

Skype for Mac OS X - Facebookのチャットとビデオ通話が登場 - Skype





最後にMacの山Lion対応状況(非公式版)



Mountain Lion drops support for several older Mac models (Updated) | TUAW - The Unofficial Apple Weblog















お持ちの機種は大丈夫ですか?

でも、この情報は非公式の情報ですし、今年の2月時点のものなので、参考程度に。


▼対応する製品として挙げられている機種。

・iMac:mid 2007 以降。
・MacBook:2008 以降の 13インチ アルミユニボディ。
Early 2009 以降の 13 インチ白ボディ。
・MacBook Pro:13インチ、Mid-2009 以降。15インチ、2.4/2.2 GHz。17インチ、
Late 2007 以降。
・MacBook Air:Late 2008 以降。
・Mac Mini:Early 2009 以降。
・Mac Pro:Early 2008 以降。
・Xserve:Early 2009。



▼できないとされる機種。

・iMacs:Late 2006 以前 (iMac5,1, iMac5,2, iMac6,1)
・MacBooks :Late 2008以前 (MacBook2,1, MacBook3,1, MacBook4,1)
・MacBook Pros:June 2007以前 (MacBookPro2,1, MacBookPro2,2)
・MacBook Air:初代モデル (MacBookAir1,1)
・Mac mini:The Mid-2007 以前 (Macmini2,1)
・Mac Pro:初代、および2007の8コアモデル (MacPro1,1, MacPro2,1)
・Xserve:Late 2006 と Early 2008 (Xserve1,1, Xserve2,1)



色んなアプリが対応を始めてますね。

山Lionが楽しみだなあ。


以上、@dodonpapaでした。

にほんブログ村 携帯ブログ iPhoneへ
にほんブログ村


スマホランキング